TV Shows not scraping (Kodi 17.6)

Forum maintained for archival purposes only.
Please post Series and Movie changes in their forums and questions regarding the validity of changes in Policy Enquiries
Locked
01Bear

Fri Apr 06, 2018 11:16 am

Since yesterday evening I am getting a server error when trying to scrape TV shows into Kodi 17.6.

"Unable to connect to remote server"

Using The TVDB Metadata Add-On v3.0.1

Is this I a known issue? Is there maintenance being performed?

Please advise. Thank you!
TiVoDVR

Fri Apr 06, 2018 11:56 am

I to am having problems over the past week updating the TV shows in my library in Kodi v.17.6. I am running the add-on 'the TVDB metadata add-on' from Team Kodi, v.3.0.1 which is the current one. Every time I attempt to update my TV library, the add-on appears to be running a long time before the message "unable to connect to remote server" appears. I attempted to resolve the problem through research with no luck. Hope somebody has some ideas on how to address and resolve this. Thanks in advance for any and all help!
VinnieSims

Fri Apr 06, 2018 12:18 pm

Hey guys.

I'm having the same issue running the latest version of Kodi on my Mac and on our Media Centers that are on a Raspberry Pi running LibreELEC. I hope someone can help us out of why the TV Shows are not being scraped.
VinnieSims

Fri Apr 06, 2018 1:58 pm

Thank you @htpc. But, what's the wait time on this issue to be resolved?
VinnieSims

Fri Apr 06, 2018 3:27 pm

It's up and running now!​
Locked