My movies list

Discussion about the website and interfaces.
Report general bugs here.
Forum rules
DO NOT POST SERIES REQUESTS HERE.
Use the appropriate forum.
Requests posted here are subject to immediate deletion.
Post Reply
User avatar
idro
Posts: 116
Joined: Tue May 10, 2016 12:43 am
Location: Santa Marinella (Roma)

Wed Dec 04, 2019 1:56 am

Hello,

I added some movies to my favourite list, but if I go into it I get the message:

Whoops, looks like something went wrong.

Indeed in favourite series list it's working well with no issue.
User avatar
idro
Posts: 116
Joined: Tue May 10, 2016 12:43 am
Location: Santa Marinella (Roma)

Thu Dec 05, 2019 6:20 am

No one could help me?
emilyhelwig
Posts: 311
Joined: Mon Sep 09, 2019 10:14 am

Thu Dec 05, 2019 10:26 am

Are you able to try clearing your cache?
User avatar
idro
Posts: 116
Joined: Tue May 10, 2016 12:43 am
Location: Santa Marinella (Roma)

Thu Dec 05, 2019 8:29 pm

I just cleared the cache and refresh the page but the error is still there
PrettyGoose
Posts: 1
Joined: Wed Mar 25, 2020 3:34 am

Wed Mar 25, 2020 3:40 am

idro wrote:
Wed Dec 04, 2019 1:56 am
Hello,

I added some movies to my favourite list, but if I go into it I get the message:

Whoops, looks like something went wrong.

Indeed in favourite series list it's working well with no issue.
I have a similar issue.
emilyhelwig
Posts: 311
Joined: Mon Sep 09, 2019 10:14 am

Wed Mar 25, 2020 10:18 am

Hi there, I've ticketed this. Thank you.
User avatar
idro
Posts: 116
Joined: Tue May 10, 2016 12:43 am
Location: Santa Marinella (Roma)

Thu Apr 02, 2020 3:00 am

Solved, thank you.
Fraser1379
Posts: 2
Joined: Mon Apr 06, 2020 5:05 am

Mon Apr 06, 2020 5:08 am

PrettyGoose wrote:
Wed Mar 25, 2020 3:40 am
idro wrote:
Wed Dec 04, 2019 1:56 am
Hello,

I added some movies to my favourite list, but if I go into it I get the message:

Whoops, looks like something went wrong.

Indeed in favourite series list it's working well with no issue.
I have a similar issue.
is it solved sir ?
emilyhelwig
Posts: 311
Joined: Mon Sep 09, 2019 10:14 am

Mon Apr 06, 2020 10:03 am

Hi there, this hasn't been officially fixed yet, but I'll let you know when the fix for this is released.
emilyhelwig
Posts: 311
Joined: Mon Sep 09, 2019 10:14 am

Wed Apr 08, 2020 11:05 am

Hi there, this should have been fixed. If you're still seeing this error, DM me your TVDB username and I'll send to our devs. Thanks!
Post Reply