Episode Images Not Updating

All completed requests go in here. This way we can clean our main forums, but still have this stuff show up in search.
Forum rules
PLEASE REFRAIN FROM REPLYING TO POSTS IN THIS SECTION DAYS/WEEKS/MONTHS AFTER THE FACT!
If you believe that you need to have a change fulfilled immediately, please start a new topic.

We do not actively check threads for replies as they are considered to be over and done with once they are moved here.
If you have a valid reason to reiterate an issue already covered in such a thread, please post a new topic in the appropriate area of the forum.
bryanhbell
Posts: 42
Joined: Wed Apr 20, 2016 1:51 pm
Contact:

Episode Images Not Updating

Postby bryanhbell » Wed Jan 11, 2017 11:00 pm

At about 7pm yesterday (Jan 10) I uploaded a season's worth of higher quality episode images to season 4 of "Party Of Five". I did this after requesting the existing low-quality images be marked for replacement (here's my request).

The upload process went as expected. The pages responded that the image was successfully replaced, and my username is now listed as the creator. However, the old images are still visible instead of my new ones. In the request thread I linked above, the admin told me that sometimes the servers take a while to update their cache. They suggested I wait a day. It's been a day and the old images persist.

I'd like to upload higher quality images for seasons 5 and 6 as well, but not if this process is too problematic. Can someone help me out?

bryanhbell
Posts: 42
Joined: Wed Apr 20, 2016 1:51 pm
Contact:

Re: Episode Images Not Updating

Postby bryanhbell » Thu Jan 12, 2017 10:34 pm

This problem has been resolved in my original request thread.


Return to “Resolved Requests”

Who is online

Users browsing this forum: No registered users and 0 guests