Site slowness

Discussion about the website and interfaces.
Report general bugs here.
Forum rules
DO NOT POST SERIES REQUESTS HERE.
Use the appropriate forum.
Requests posted here are subject to immediate deletion.
User avatar
rev.pragon
Posts: 1889
Joined: Sat Aug 31, 2013 1:52 pm

Thu Nov 01, 2018 1:37 am

yeah and that´s the Problem.
No Support via PN. Read the Rules.
annomatik
Posts: 195
Joined: Tue May 05, 2015 4:01 am

Thu Nov 01, 2018 3:57 am

Daskarzine wrote:It's all soooooo slow. Love this site and what it does, but it's gotten to the stage where it can't go on like this or people will stop updating things?
Well... I have started making local NFOs (for Kodi) for the not-so-popular tv shows instead of creating them on thetvdb.com because of the slowness. I'm probably not the only one. It's quite sad as thetvdb.com is very useful otherwise.
bluesquirrel
Posts: 215
Joined: Thu Jan 19, 2017 5:44 pm
Location: Australia

Thu Nov 01, 2018 6:58 pm

Thanks for trying @rev.pragon

I'm with @annomatik. A lot of my work now remains local (which is a shame as I would like to share it) or uploaded to TheMovieDB and/or fanart.tv. But once scraped I immediately export to NFO Files so I never have to hit the servers again unless adding new content.

And, yes the site is still slow.
Mistywing
Site Moderator
Posts: 1627
Joined: Sun Jul 17, 2016 11:59 pm

Thu Nov 01, 2018 10:35 pm

I sent an e-mail to one address I could find, listing the two current major themes of issues we are having. I wonder if something will come of it.

In my current experience the site is now faster for longer periods of time than when this and other threads were posted, but there are still snags that last quite a while.
bluesquirrel
Posts: 215
Joined: Thu Jan 19, 2017 5:44 pm
Location: Australia

Fri Nov 02, 2018 1:33 pm

In my current experience the site is now faster for longer periods of time than when this and other threads were posted, but there are still snags that last quite a while.
Yes, this is what I am experiencing also in the last couple of days. Moments of normal operation while browsing, then suddenly back to slow load times.
Daskarzine
Posts: 47
Joined: Sat May 05, 2018 6:16 pm

Sun Nov 04, 2018 6:40 pm

When's V3 out, this is getting super frustrating!
Mistywing
Site Moderator
Posts: 1627
Joined: Sun Jul 17, 2016 11:59 pm

Sun Nov 04, 2018 7:27 pm

That was sarcasm.
Akyardba
Posts: 1821
Joined: Sat Oct 22, 2016 4:07 am

Mon Nov 12, 2018 3:31 pm

Any site admin still alive?
pisomojado
Posts: 9
Joined: Wed Dec 31, 2014 9:37 am

Mon Nov 12, 2018 5:20 pm

Not a frequent user but is this what TVDB v2 is always like? Like I'm using a dial-up modem in 1994? When I click on a poster, am I supposed to see a tiny square in the middle of the screen and nothing else? I'm trying to edit a series, and it's next to impossible. It's been like this for days. Frequent 503 and other errors.
sp1ti
Posts: 564
Joined: Mon May 07, 2012 11:26 pm

Fri Nov 16, 2018 7:44 am

Akyardba wrote:Any site admin still alive?
I don't really want to stalk the admins but they are alive and well looking at their online footprint (on the site and off), just doing other stuff which is fine - but addressing the current issues would be very much appreciated before this becomes geocities.
Post Reply