Site slowness

Discussion about the website and interfaces.
Report general bugs here.
Forum rules
DO NOT POST SERIES REQUESTS HERE.
Use the appropriate forum.
Requests posted here are subject to immediate deletion.
bluesquirrel
Posts: 215
Joined: Thu Jan 19, 2017 5:44 pm
Location: Australia

Sun Oct 21, 2018 5:16 pm

The last two days the site has been very slow. Each page I visit takes up to 20 seconds to load.This is every page, not "every now and then" page Extremely frustrating.

I am also getting Error 503-No Server Available messages.

Is there a problem?
ronmaz
Posts: 6
Joined: Mon Sep 14, 2015 4:38 am
Location: Australia

Sun Oct 21, 2018 5:33 pm

I'm getting the exact same issues - slowness and Error 503. Also from Australia like bluesquirrel, not sure if that is coincidence.
bluesquirrel
Posts: 215
Joined: Thu Jan 19, 2017 5:44 pm
Location: Australia

Mon Oct 22, 2018 2:18 am

Now I can't even get onto the site.

Error 504 Ray ID: 46dadc68496a51f1 • 2018-10-22 09:16:23 UTC
User avatar
rev.pragon
Posts: 1889
Joined: Sat Aug 31, 2013 1:52 pm

Mon Oct 22, 2018 3:02 am

may you tried another device or did you cleared your cache? Maybe there was an update or (which i hope more) some programming in the background. It was very slow some hours ago but at the moment it´s stable and fast.
No Support via PN. Read the Rules.
User avatar
rev.pragon
Posts: 1889
Joined: Sat Aug 31, 2013 1:52 pm

Mon Oct 22, 2018 11:50 am

ok right now it´s super slow in my area too. very annoying.
No Support via PN. Read the Rules.
sp1ti
Posts: 564
Joined: Mon May 07, 2012 11:26 pm

Mon Oct 22, 2018 5:28 pm

503's back in town...
sp1ti
Posts: 564
Joined: Mon May 07, 2012 11:26 pm

Thu Oct 25, 2018 4:34 pm

a while ago it was just slow, now it's back to 503...
bluesquirrel
Posts: 215
Joined: Thu Jan 19, 2017 5:44 pm
Location: Australia

Fri Oct 26, 2018 6:22 pm

Is this issue being attended to?

No change in the last 5 days with slow loading times, and I have already made 6 attempts to access the site and all I get is ...
503 Service Unavailable
No server is available to handle this request.

Is it too much trouble to just say "hey, thanks for letting us know. Should be fixed soon" (knowing full well that it means nothing)
nobrumski
Posts: 208
Joined: Tue Jun 01, 2010 5:11 pm

Sat Oct 27, 2018 2:04 pm

Super slow today and lots of 503s again
sp1ti
Posts: 564
Joined: Mon May 07, 2012 11:26 pm

Sat Oct 27, 2018 3:50 pm

I'm sure we can expect V3 to launch to fix this...
Post Reply