503 Server Error?

Discussion about the website and interfaces.
Report general bugs here.
Forum rules
DO NOT POST SERIES REQUESTS HERE.
Use the appropriate forum.
Requests posted here are subject to immediate deletion.
Jasonw
Posts: 5
Joined: Thu May 31, 2018 11:43 pm

Re: 503 Server Error?

Postby Jasonw » Fri Jun 01, 2018 12:05 am

https://api.thetvdb.com/swagger is up
https://api.thetvdb.com is 503 (which could just mean that the url is expecting you to post/get something in a particular way and going to it in a browser or curl or wget is not expected or allowed).

Either way, Kodi scrapping of thetvdb has been broken for over a week.

bluesquirrel
Posts: 178
Joined: Thu Jan 19, 2017 8:44 pm
Location: Australia

Re: 503 Server Error?

Postby bluesquirrel » Fri Jun 01, 2018 1:40 am

Jasonw wrote:https://api.thetvdb.com/swagger is up

No, have you tried running the functions at the bottom of the page?


Jasonw wrote:Either way, Kodi scrapping of thetvdb has been broken for over a week.

No, Kodi is not broken. The TVDB is broken.

JohnJohnson
Posts: 41
Joined: Sat Feb 06, 2016 12:56 pm

Re: 503 Server Error?

Postby JohnJohnson » Fri Jun 01, 2018 3:10 am

I can't get any metadata either. And yeah, it seems to be the same time of the day as last time it happened.

ByteShare
Posts: 336
Joined: Mon Jan 26, 2015 3:50 pm

Re: 503 Server Error?

Postby ByteShare » Fri Jun 01, 2018 8:30 am

Working again as of about 2.5 hours ago...maybe sooner, just when it worked for me.

ByteShare
Posts: 336
Joined: Mon Jan 26, 2015 3:50 pm

Re: 503 Server Error?

Postby ByteShare » Fri Jun 01, 2018 8:36 am

Jasonw wrote:Either way, Kodi scrapping of thetvdb has been broken for over a week.

No, Kodi is not broken. The TVDB is broken.[/quote]
Separate from the 503 error is an issue with Kodi's scrapper that just recently got fixed...maybe 5 days ago? Not 100% There was an issue after initial scraping Kodi would fail to update with new episodes, but a manual refresh of the series would work.

Jasonw
Posts: 5
Joined: Thu May 31, 2018 11:43 pm

Re: 503 Server Error?

Postby Jasonw » Fri Jun 01, 2018 11:24 pm

bluesquirrel wrote:
Jasonw wrote:https://api.thetvdb.com/swagger is up

No, have you tried running the functions at the bottom of the page?


Jasonw wrote:Either way, Kodi scrapping of thetvdb has been broken for over a week.

No, Kodi is not broken. The TVDB is broken.


I didn't mean to imply the issue was with Kodi. I was just trying to point out that a piece of software getting an error from an api doesn't always mean the error lies with the api. It was probably a useless point to make anyway hehe. My bad.