Page 1 of 1

Site Down - HTTP 500 Replies

Posted: Fri Aug 04, 2017 2:00 am
by ntropic
The site seems to be down now for approximately 5 hours. Hopefully, it will be back online soon and nothing serious. Have been receiving 503, 522, etc. replies as well as the Cloudflare notice saying the server is either offline or not responding.

Is the site down?

Posted: Fri Aug 04, 2017 2:55 am
by Masterx
Hi,

I cant access your site right now. Are you having issues?

Re: Is the site down?

Posted: Fri Aug 04, 2017 4:08 am
by ntropic
I haven't been able to access the site for about 6 hours now (since 22:00 CDT).

Re: Site Down - HTTP 500 Replies

Posted: Fri Aug 04, 2017 4:19 am
by ntropic
According to isitdownrightnow the site has been down for 13 hrs 38 minutes... :(

Re: Site Down - HTTP 500 Replies

Posted: Fri Aug 04, 2017 6:44 am
by hannah_banana22
Yes same issue here - can't see anything in announcements, twitter etc?

Re: Site Down - HTTP 500 Replies

Posted: Fri Aug 04, 2017 8:55 am
by n0rua
Same, 18+ hours and still going.

Image

The API v2, however, is responding as usual.

Re: Site Down - HTTP 500 Replies

Posted: Fri Aug 04, 2017 9:37 am
by jimtut
I'm using the API thru someone else's Python module, and it's not working. I'm guessing it's using v1. Is the v2 API part of that new Platypus version of the website?

Re: Site Down - HTTP 500 Replies

Posted: Fri Aug 04, 2017 10:40 am
by delete
up

Re: Site Down - HTTP 500 Replies

Posted: Fri Aug 04, 2017 11:42 am
by ntropic
Yay!