Site Down?

Discussion about the website and interfaces.
Report general bugs here.
Forum rules
DO NOT POST SERIES REQUESTS HERE.
Use the appropriate forum.
Requests posted here are subject to immediate deletion.
Chianti
Posts: 15
Joined: Fri Nov 13, 2009 11:55 pm

Site Down?

Postby Chianti » Fri Nov 13, 2009 11:56 pm

Clearly the forums are working, but www.thetvdb.com isnt responding, nor is my scraper in XBMC... it's not picking up any new information. Any news? :oops:

Chianti
Posts: 15
Joined: Fri Nov 13, 2009 11:55 pm

Re: Site Down?

Postby Chianti » Sat Nov 14, 2009 1:12 am

26 views... can someone at least confirm its down for them as well?

brillyfresh
Posts: 6
Joined: Sat Nov 14, 2009 1:44 am
Contact:

Re: Site Down?

Postby brillyfresh » Sat Nov 14, 2009 1:45 am

down for me too

djcode
Brony
Brony
Posts: 1390
Joined: Mon Jul 13, 2009 2:10 am

Re: Site Down?

Postby djcode » Sat Nov 14, 2009 2:30 am

Down here too
All PM's will be ignored unless I'm bored, so stop sending them!

manekineko
Goddess of Documentaries
Posts: 955
Joined: Sun Oct 18, 2009 10:38 am

Re: Site Down?

Postby manekineko » Sat Nov 14, 2009 2:41 am

PING thetvdb.com (208.76.155.58) 56(84) bytes of data.

--- thetvdb.com ping statistics ---
18 packets transmitted, 0 received, 100% packet loss, time 17038ms

Yup.

traceroute stops somewhere into spectrumnet.us as well.
"The very powerful and the very stupid have one thing in common. They don’t alter their views to fit the facts. They alter the facts to fit their views."
-- Doctor Who, The Face of Evil

Chianti
Posts: 15
Joined: Fri Nov 13, 2009 11:55 pm

Re: Site Down?

Postby Chianti » Sat Nov 14, 2009 3:01 am

Id love to get word from an admin on this - its been slowing down gradually for days now, and all of a sudden nothing. I tried the traceroute as well. Any suggestions on how to get them to notice? Perhaps post this in a different forum?

brillyfresh
Posts: 6
Joined: Sat Nov 14, 2009 1:44 am
Contact:

Re: Site Down?

Postby brillyfresh » Sat Nov 14, 2009 5:17 am

my traceroute also stops after spectrumnet.us (Washington state, probably using their colo), 208.76.153.230

thetvdb.com is 208.76.155.58, so my guess is that there's something wrong with the server hardware at the colo

Chianti
Posts: 15
Joined: Fri Nov 13, 2009 11:55 pm

Re: Site Down?

Postby Chianti » Sat Nov 14, 2009 5:21 am

What's even more ironic is the whois information is completely outdated. I was going to email the guy asking if i can help in any way, but it just bounces back. Sucks for him/them I guess. I have so much extra hardware lying around it could practically build them an entirely new server.

manekineko
Goddess of Documentaries
Posts: 955
Joined: Sun Oct 18, 2009 10:38 am

Re: Site Down?

Postby manekineko » Sat Nov 14, 2009 6:40 am

[edit: deleted something wrong about the time]
Never mind, I looked it up wrong.
"The very powerful and the very stupid have one thing in common. They don’t alter their views to fit the facts. They alter the facts to fit their views."
-- Doctor Who, The Face of Evil

szsori
Site Admin
Posts: 1984
Joined: Fri Nov 03, 2006 5:23 pm

Re: Site Down?

Postby szsori » Sat Nov 14, 2009 9:46 am

I have an email out to Crzzykid, who handles issues like this. Hopefully it won't be too long. Since I can't connect remotely there's no way of telling what's going on with it right now.

@Chianti:
I forgot I removed that email alias a while ago. I just added it again. The issue isn't so much the server itself, but rather the bandwidth the server takes. We may need hardware at some point, but right now we're looking more at purchasing hosting where hardware and software licenses are provided, since we need some SQL Server and Windows licenses as well for the new site.