Site outage today

Announcements about the database, website, and plugins.
Coco
Site Admin
Posts: 2476
Joined: Tue Mar 13, 2007 10:16 pm
Location: Canada

Re: Site outage today

Postby Coco » Thu Mar 25, 2010 5:37 pm

No it isn't. At least I didn't see any down time today.
Please don't PM me. Post in the forums instead unless there is a very good reason for a PM or I won't respond.

hikaricore
Gaius Baltar
Posts: 5974
Joined: Tue Apr 28, 2009 11:28 am

Re: Site outage today

Postby hikaricore » Thu Mar 25, 2010 6:12 pm

I couldn't access it for about an hour. It's working now, a little slow but working none the less.

szsori
Site Admin
Posts: 1973
Joined: Fri Nov 03, 2006 5:23 pm

Re: Site outage today

Postby szsori » Thu Mar 25, 2010 9:06 pm

I fixed it earlier. Should have posted. Sorry.

wizfrk
Posts: 8
Joined: Wed Mar 10, 2010 11:36 am

Re: Site outage today

Postby wizfrk » Fri Mar 26, 2010 8:48 pm

Is the site experiencing difficulties? can't access it.
thanks/regards/yours truly/sincerely/whatever
wizfrk

djcode
Brony
Brony
Posts: 1391
Joined: Mon Jul 13, 2009 2:10 am

Re: Site outage today

Postby djcode » Fri Mar 26, 2010 10:34 pm

wizfrk wrote:Is the site experiencing difficulties? can't access it.

Yep, most of the day actually.
All PM's will be ignored unless I'm bored, so stop sending them!

wizfrk
Posts: 8
Joined: Wed Mar 10, 2010 11:36 am

Re: Site outage today

Postby wizfrk » Fri Mar 26, 2010 11:02 pm

pkellum wrote:
wizfrk wrote:Is the site experiencing difficulties? can't access it.

Yep, most of the day actually.

Do you guys know what the problem is?

I love the site, and wanted to work on it, but it seems that recently its been going down whenever I go on, which admittedly isn't much, but just wanted to know if its a hardware or software or ISP problem, or something else entirely? :?:
thanks/regards/yours truly/sincerely/whatever
wizfrk

szsori
Site Admin
Posts: 1973
Joined: Fri Nov 03, 2006 5:23 pm

Re: Site outage today

Postby szsori » Sat Mar 27, 2010 10:15 am

Looks like software. We have someone looking at it now. Hopefully he'll be able to help us out with it.

corporationkills
Posts: 3
Joined: Tue Dec 09, 2008 12:52 pm

Re: Site outage today

Postby corporationkills » Sat Mar 27, 2010 11:51 am

The API seems to be a bit spotty as of the past couple days. It can't find some episodes (specifically Community 1x20) and it seems to be missing certain pieces like images on other records. Could this be related?

hikaricore
Gaius Baltar
Posts: 5974
Joined: Tue Apr 28, 2009 11:28 am

Re: Site outage today

Postby hikaricore » Sat Mar 27, 2010 12:52 pm


szsori
Site Admin
Posts: 1973
Joined: Fri Nov 03, 2006 5:23 pm

Re: Site outage today

Postby szsori » Sat Mar 27, 2010 3:39 pm


I know what's causing this, but until MattS finishes looking over the server I'm not going to make any changes to it.