CloudFlare saying my server is infected?

A place for developers to advertise their TheTVDB.com enabled app and get help from other developers with the API.
zocheyado
Posts: 1
Joined: Mon Oct 14, 2013 11:32 am

CloudFlare saying my server is infected?

Postby zocheyado » Mon Oct 14, 2013 11:36 am

So I have been working on a webapp and everything was working fine on localhost, then I finally went live with little nimbus hosting and my api commands stopped working, after alot of debugging I found out its because cloudflare is asking for a captcha at some point claiming my server has a virus on it. Any Idea how to fix this? I got the following page

One more step
Please complete the security check to access thetvdb.com
Refresh Announce Info
reCAPTCHA challenge image
Enter above text Leave a message for the site owner? (100 characters left)
Submit
Why do I have to complete a CAPTCHA?

Completing the CAPTCHA proves you are a human and gives you temporary access to the web property.

What can I do to prevent this in the future?

If you are on a personal connection, like at home, you can run an anti-virus scan on your device to make sure it is not infected with malware.

If you are at an office or shared network, you can ask the network administrator to run a scan across the network looking for misconfigured or infected devices.

CloudFlare Ray ID: bd5a7fe5b000663

dw.jens
Posts: 3
Joined: Tue Jun 27, 2017 11:07 am

Re: CloudFlare saying my server is infected?

Postby dw.jens » Sat Oct 21, 2017 5:49 am

Did this issue got fixed? If so, how? I get the same message...