Page 1 of 2

Unable to add images

Posted: Fri Oct 11, 2019 6:35 pm
by JuzzyBear
I've been trying to add fanart, poster, banner and episode images to https://www.thetvdb.com/series/the-wond ... f-crafting

The site says they uploaded (ie no issues, correct dimensions and sizes and formats), but nothing appears.

Not sure if this is site-wide or local series issue.

Thanks.

Re: Unable to add images

Posted: Sat Oct 12, 2019 1:13 am
by daedos

Re: Unable to add images

Posted: Sat Oct 12, 2019 1:30 am
by rev.pragon
Every Chnage you made is saved. When the Message shows "Info saved", or "Poster uploaded", everything is there. It´s just an Cache Issue. You can solve by logging out clear Cache and logging in again. I login every Time the Browser starts and everything is shown correctly. The Issue will get solved with the Launch of the new Site.

Re: Unable to add images

Posted: Tue Oct 15, 2019 3:53 am
by JuzzyBear
Thanks. I logged out and in again and all is good.

Re: Unable to add images

Posted: Sat Oct 26, 2019 11:57 am
by Atlantis14
Today I noticed the site has switched to the new version. Had not visited the site for few days. Probably it has happened in the last 2-3 days.

I can no longer add screenshots. Any time I click on the Add Images I get

Oh No, Something's Gone Missing
This page doesn't seem to be here anymore. You'd have better luck tracking down a copy of Firefly season 2. We know, talking about it affects us deeply, too.

I have deleted the tvdb cookies and cache.

Re: Unable to add images

Posted: Sat Oct 26, 2019 12:04 pm
by rev.pragon
The new Site is not online yet.

Re: Unable to add images

Posted: Sat Oct 26, 2019 12:10 pm
by Atlantis14
You are right. Now it is suddenly working again.

The forum is new.

Re: Unable to add images

Posted: Sat Nov 09, 2019 9:38 am
by amstelchen
Currently, I can't upload any series artwork at all, and even no screenshots. Clearing cache did not change anything, using both Firefox and Chromium. Resolution is said to be 680x1000 for posters and 400x224 for screenshots and both do not work.
When I re-download my uploaded artwork, the following error is to be found in the damaged JPEG file:
<h3>An unexpected error occurred.</h3>
<div class="alert alert-danger">readfile(https://www.thetvdb.com/banners/posters ... 6a7786.jpg): failed to open stream: HTTP request failed! HTTP/1.1 403 Forbidden
</div> <p><a href="https://www.thetvdb.com" class="btn btn-default">&lt; Back to Home</a></p>
</div>
Are there any known issues currently?

Re: Unable to add images

Posted: Sun Nov 10, 2019 8:02 am
by bigmiguel07k94

Re: Unable to add images

Posted: Thu Nov 14, 2019 6:16 pm
by ronmaz
Trying to add an episode image for a SD 4:3 show McHales Navy. Image is 640x480 as required for 4:3 shows. After I add the picture and click save I get an error telling me that image needs to be 640x360 which is the resolution for HD 16:9 shows.