Search found 175 matches

by Pistori34
Mon Dec 02, 2019 11:35 am
Forum: Developers
Topic: GET /series/{id} returning title with "en" title instead of the specified lang
Replies: 12
Views: 809

Re: GET /series/{id} returning title with "en" title instead of the specified lang

The "249882" was edited and now it returns the italian title. But same problem for another series: https://api.thetvdb.com/series/285318 with "Accept-Language: it" returns the english title: { "data": { "id": 285318, "seriesId": "", "seriesName": "Orange Road", "aliases": [], "season": "1", "poster"...
by Pistori34
Mon Nov 25, 2019 12:18 pm
Forum: Developers
Topic: Search query does not return the series with the specified translated title, even if it exists
Replies: 1
Views: 281

Search query does not return the series with the specified translated title, even if it exists

Hi, from both website and Swagger, when I try to search for: "Gli Abissi" I don't find any series, but there is a series with that name as translation: https://thetvdb.com/series/the-deep-2015 in italian the title is "Gli Abissi", but the search does not find it, even from Swagger: curl -X GET --hea...
by Pistori34
Sat Nov 23, 2019 4:18 am
Forum: Developers
Topic: GET /series/{id} returning title with "en" title instead of the specified lang
Replies: 12
Views: 809

GET /series/{id} returning title with "en" title instead of the specified lang

Hi, I am calling: GET /series/{id} with: curl -X GET --header 'Accept: application/json' --header 'Accept-Language: it' --header 'Authorization: Bearer [TOKEN] 'https://api.thetvdb.com/series/249882' and the result is: { "data": { "id": 249882, "seriesId": "", "seriesName": "Awkward.", "aliases": []...
by Pistori34
Sun Nov 17, 2019 2:36 am
Forum: Developers
Topic: GET /series/{id} not working
Replies: 11
Views: 1618

Re: GET /series/{id} not working

curieuxmurray wrote:
Sat Nov 16, 2019 11:07 am
I think it's safe to agree that it's the endpoint that is failling. Probably don't need anymore people reporting specific IDs...
yes I agree.
Is there any news about the source of the issue? Is there anyone working of it?

Thanks
by Pistori34
Sat Nov 16, 2019 6:19 am
Forum: Developers
Topic: GET /series/{id} not working
Replies: 11
Views: 1618

Re: GET /series/{id} not working

tiboudi_lolo wrote:
Sat Nov 16, 2019 5:42 am
What is funny (or not) :
GET /series/{id} is not working
but
GET /series/{id}/episodes does...
yes, and I forgot to say that:

Code: Select all

GET /search/series 
works too!
by Pistori34
Sat Nov 16, 2019 5:36 am
Forum: Developers
Topic: GET /series/{id} not working
Replies: 11
Views: 1618

Re: GET /series/{id} not working

Glad not to be the only one, at least! :(
by Pistori34
Sat Nov 16, 2019 4:59 am
Forum: Developers
Topic: GET /series/{id} not working
Replies: 11
Views: 1618

GET /series/{id} not working

Hi, I have tried to run some queries to: GET /series/{id} and the result is always: { "Error": "ID: ... not found" } even if the ID exists. E.g. https://api.thetvdb.com/series/279121 is 404 but it exists (check https://thetvdb.com/search?query=279121) https://api.thetvdb.com/series/250632 is 404 but...
by Pistori34
Sun Apr 07, 2019 12:31 pm
Forum: Developers
Topic: First aired field in REST API
Replies: 3
Views: 1250

Re: First aired field in REST API

Any other info on this?