Search found 1204 matches

by szsori
Wed Apr 10, 2019 12:08 am
Forum: v2 Deployment
Topic: First Air Date???? Terrible support
Replies: 13
Views: 1265

Re: First Air Date???? Terrible support

Yeah, it's been in the search results for quite a long time. It's being added to the new API already.
by szsori
Thu Apr 04, 2019 4:33 pm
Forum: Members Helping Members
Topic: MODS: How Long Until Episode Screenshot is Updated?
Replies: 3
Views: 286

Re: MODS: How Long Until Episode Screenshot is Updated?

I'll troubleshoot this tonight or first thing tomorrow, just to make sure nothing is wrong.
by szsori
Sun Dec 16, 2018 12:45 pm
Forum: v2 Deployment
Topic: Will the Airs Before/After Fields Be added Back to TVDB?
Replies: 8
Views: 1430

Re: Will the Airs Before/After Fields Be added Back to TVDB?

Yes, the control for adding the information was added back in. It won't appear within the individual seasons yet... coming soon.
by szsori
Tue Nov 27, 2018 5:31 pm
Forum: General Discussion
Topic: I want to be a moderator
Replies: 13
Views: 684

Re: I want to be a moderator

v2 of the site has series-specific moderators, which get full moderator access but only to specific series. I believe we should also look at some form of translator role that can modify the translations on any records without touching the rest of the information.
by szsori
Tue Nov 27, 2018 5:29 pm
Forum: General Discussion
Topic: Site slowness
Replies: 90
Views: 4480

Re: Site slowness

I'll test late tonight, which will be evening in Europe. I should be able to see the queries or processes that are causing the issue.
by szsori
Mon Nov 26, 2018 1:56 am
Forum: General Discussion
Topic: Site slowness
Replies: 90
Views: 4480

Re: Site slowness

I'm keeping an eye on it and right now it seems fast. Nothing that looks out of order in the queries either. I'll continue to monitor. We're on v1.5, which has mostly the same appearance as v2 but is still running off the old database. It's a stopgap to address some critical security issues and allo...
by szsori
Sun Nov 25, 2018 2:08 pm
Forum: General Discussion
Topic: Site slowness
Replies: 90
Views: 4480

Re: Site slowness

Oh, and with regard to this: Maybe it would be possible to seperate db server, the web api and the web site used to enter / update data or at least reserve bandwith for the web site part or something. We have multiple DB servers, including a read-only one used for the API, as well as multiple load b...
by szsori
Sun Nov 25, 2018 2:04 pm
Forum: General Discussion
Topic: Site slowness
Replies: 90
Views: 4480

Re: Site slowness

The site had a bug that was causing issues with speed, but I resolved that earlier this weekend. Before it happened I was getting 10-15 second page loads, 503 errors, and some other issues. But once I fixed the bug the site load times went to 2-3 seconds, which is well within the target range. I've ...
by szsori
Sun Nov 25, 2018 2:54 am
Forum: v2 Deployment
Topic: V2 really slow to browse - add old option?
Replies: 7
Views: 1150

Re: V2 really slow to browse - add old option?

Version 2 of the site isn't even live. We're currently on the 1.5 version of the site. I'm working on things, but I have to prioritize a certain way based on limited time available. No matter what we won't be bringing the old version live, though. It was full of massive security holes and required c...
by szsori
Fri Nov 23, 2018 1:33 am
Forum: v2 Deployment
Topic: Can't update translations (Invalid episode)
Replies: 9
Views: 835

Re: Can't update translations (Invalid episode)

Sorry, this is fixed now. I over-patched a security hole. Now it's *just* secure enough.